Skywatcher AZ-EQ6 stalls during Go-To – Power supply issues

Earlier this year I got a lucky owner of a 10 inch carbon fiber newtonian telescope. The scope weighs in around 13kg. So I thought, this would fit perfectly within the capabilities of my AZ-EQ6 mount. Well, yes, by numbers (the AZ-EQ6 payload is 20kg), but not in my setup.
First of all, I had to add a third counter weight on the extension bar. So an overall counter weight of 15kg has to be added for these big scopes. Second, the mount became unreliable, as in Go-To movements, the mount stalled at some instances with a squeaking noise.
The noise is easily identified as the stepper motors skipping steps and not being able to drive the mount to the desired position. The mount won’t be harmed in any way. But the alignment will be gone for good. So you have to reset the mount and align with the sky again. Or, if this happens during alignment, you won’t be able to tell or teach the mount the actual sky model.

Additional information: Why do stepper motors skip steps?
A stepper motor, as built into the AZ-EQ6, consists of 2 static coils and a geared permanent magnet on the rotor. When the coils are powered in the right pattern, the generated magnetic field causes the rotor to move (in most cases 1.8° per full step). These coils are loaded in forward and reverse alternately. During the loading phase of a coil, the coil poses a resistance. This resistance limits the current. The possible current combined with a given voltage (supply voltage) defines the available power to load the coil and generate the magnetic field to move the rotor. How strong the magnetic field has to be is set by the inertia of the motor itself, the desired speed and the attached load. Loading the coil takes a bit of time (in the range of 100 microseconds to a few milliseconds). To achieve the desired movement (mechanical work in given time), a certain minimum of voltage, current and load time has to be provided.
If at least one of the parameters does not meet the requirements, the motor will not be able to fulfill the movement. So the stepper motor will not fully move to the next step “position”. When the motor controller begins to change the supply pattern of the coils before the rotor reaches a sufficient angle towards the next step position, the rotor might be pulled back towards the previous matching position. So the rotor will be trapped in a narrow range of steps, jumping back and forth.

I was driving the mount with a 12V 20A power supply at home. When on the mountain top, I used a 12V sealed lead acid gel battery. All was fine, using scopes with less than 10kg (and only 2 counter weigth discs). But with the 13kg scope and extra 5kg counter weight, I added too much inertia to the drive system. So, as I want to use the 10 inch scope with the AZ-EQ6, and the AZ-EQ6 has no option to reduce Go-To speed, there is only one option to improve the setup: increase the voltage!
The manual says, Input Voltage: 11-16V DC, 4A. I tested the mount with a lab power supply at 15V. The mount was happy with the provided power. Further more, all Go-To movements completed without and problem! Sollution found!
For home use, I could find a quite cheap 15V 4A supply (15V supplies are easier to find than 16V supplies). For mobile use, there is no reasonable power pack, providing 15V. So I purchased a powerful 120W DC-DC boost converter from 12V up to 15V, which will run from car- or other 12V battery. (This is a temporary setup, until my mobile lithium battery based astro power supply is ready to use)
Both supplies got their GX12-2 connector to be plugged in to the AZ-EQ6 supply terminal…

Leave a Reply

Your email address will not be published. Required fields are marked *

four × 1 =